Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Disk Thrashing
  •  
Bob D

Messages: 20
Karma: 0
Send a private message to this user
We have been experiencing performance issues (Outlook responding slowly, timeouts on port 993). Performance Monitor (2003 server) indicates the data drive % disk time is almost always at 100%.

I updated to 8.4.1 today, and for 15 minutes or so disk usage looked normal, but gradually went up to 100% again. Being the weekend, there is very little activity on the server. If I stop Kerio disk usage goes normal, so it is definitely something Kerio is doing.

Is there a way I can identify what process in Kerio is causing this? Anything else I can look for?
  •  
ComputerBudda

Messages: 103
Karma: 5
Send a private message to this user
I've had that from time to time. usually there is an issue identified in the Kerio status logs......usually related to some dumb iPhone sync
Previous Topic: Thawte SSL & Mozilla
Next Topic: How to block MS Outlook for iOS?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Feb 28 01:51:50 CET 2017

Total time taken to generate the page: 0.00838 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.