Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » What is this error log entry telling me?
  •  
BudDurland

Messages: 348

Karma: 10
Send a private message to this user
I see this fairly often in the error log. This is a user with the offline connector, does not ususally use web mail. She hasn't reported any trouble to me.

mail_queue.cpp: Cannot deliver message to folder ~JaneDoe<_at_>example.com/Deleted Items: cannot open folder (code:8)


Is this something to be concerned about?

Good is better than evil because it's nicer
--Mammy Yokum
  •  
MarkK

Messages: 454
Karma: 46
Send a private message to this user
I would think any 'cannot open' error would be something to be concerned about. I would do some basic diagnostics. Does the folder even exist? Are there normal contents in it? Does kicking off a rebuild indexes for the user through the admin console fix the issue? Do you need to have the server do a disk integrity check?

I would start with those steps in that order.
  •  
BudDurland

Messages: 348

Karma: 10
Send a private message to this user
MarkK wrote on Wed, 04 February 2015 15:36
I would think any 'cannot open' error would be something to be concerned about. I would do some basic diagnostics. Does the folder even exist? Are there normal contents in it? Does kicking off a rebuild indexes for the user through the admin console fix the issue? Do you need to have the server do a disk integrity check?

I would start with those steps in that order.


The folder exists
Contents seem normal
have attempted several index rebuilds
Storage is on a SAN, san show no issues. OS level file system checks report no issue.

I was hoping to get some insight into what error '8' is -- folder locking? Folder not found? etc.

Good is better than evil because it's nicer
--Mammy Yokum
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
It means that someone has set up the rule for putting incoming emails into a shared folder (in his mail filter rules) but the shared account is disabled or there is a problem of getting info for that user from LDAP.
  •  
Bud Durland

Messages: 402
Karma: 45
Send a private message to this user
Interesting. Now at least i know where to start looking.

Thanks
Previous Topic: Multiple Out-of-Office
Next Topic: Clean-out not working
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 08:19:56 CET 2017

Total time taken to generate the page: 0.00377 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.