Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Migration from Exchange server 2013
  •  
masquelierb

Messages: 1
Karma: 0
Send a private message to this user
Dear,
I want to migrate our exchange servers 2013 to kerio connect.
Is there any possibilities to work with KEMT ?
I always have "connection to microsoft exchange failed"

I have test migration with imap but there is no migration of calendars Sad
Thanks in advance.
  •  
Mark Price (Kerio)

Messages: 136
Karma: 17
Send a private message to this user
Hi there.

I'm not sure, but Exchange 2013 isn't currently listed as supported by the Exchange migration tool. We go up to 2010 currently.

I'd suggest raising a support ticket, and provide us with the debug and report log files from the migration attempt, as this would give us more detail and allow us to deal with this directly.

Hope this helps.

Mark Price
Kerio technical support.

Log Support Incidents here: http://www.kerio.com/support
Also, please use our KB: http://kb.kerio.com
  •  
maverickcjs

Messages: 1
Karma: 0
Send a private message to this user
any news on this ?

would be great to have it available for 2013 as well.

thanks

Maverick
  •  
THoffmann

Messages: 6
Karma: 0
Send a private message to this user
Hello for me too Wink
IMAP Migration won't work cuz of to much errors that can't be resolved.
And the lag of selecting folders.
I dont hope that the answer would "pls use the pst-file of each user"

For support here are the log-entries while trying to connect with KEMP to the Ex 2013 server.
Debug.log
[2016-12-09 07:13:49][6976] In engine\MapiHelper.cpp:53 (MapiSessionHolder::mapiInitialize)
MAPI system initialized
[2016-12-09 07:13:49][6976] In engine\MapiHelper.cpp:161 (MapiHelper::createProfile)
Profile created: {263D1708-B9C5-4D9F-8916-DCB3D574D447}
[2016-12-09 07:13:50][6976] In engine\MapiHelper.cpp:287 (MapiHelper::configureProfile)
Exception of class HResultException: engine\MapiHelper.cpp(283), MapiHelper::configureProfile:
0x80040115 MAPI_E_NETWORK_ERROR: Configure message service failed.
HRESULT: 0x80040115 MAPI_E_NETWORK_ERROR
[2016-12-09 07:13:50][6976] In engine\MapiHelper.cpp:193 (MapiHelper::createProfile)
Exception of class HResultException: engine\MapiHelper.cpp(283), MapiHelper::configureProfile:
0x80040115 MAPI_E_NETWORK_ERROR: Configure message service failed.
HRESULT: 0x80040115 MAPI_E_NETWORK_ERROR
[2016-12-09 07:13:50][6976] In engine\MapiHelper.cpp:303 (MapiHelper::deleteProfile)
Profile deleted.

report.txt
Exception of class HResultException: engine\MapiHelper.cpp(283), MapiHelper::configureProfile:
0x80040115 MAPI_E_NETWORK_ERROR: Configure message service failed.
Exception of class HResultException: engine\MapiHelper.cpp(283), MapiHelper::configureProfile:
0x80040115 MAPI_E_NETWORK_ERROR: Configure message service failed.

  •  
Previous Topic: MacOS Sierra Mail crash
Next Topic: log/domain
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Jun 24 02:12:48 CEST 2017

Total time taken to generate the page: 0.00430 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.