Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » Echo problem on external calls
  •  
hunter19

Messages: 23
Karma: 0
Send a private message to this user
I have an intermittent problem on Operator 2.3.0 build 3123.

Some times, incoming callers dialling in cannot hear anything when the phone is answered - and our employees can hear only themselves echoing back.

Often, hanging up and calling in again the problem does not occur.

This sometimes doesn't happen for weeks and weeks, then happens 3 times in one day.

Our voip provider says the problem is not at their end.

Does anyone have any similar experiences?
  •  
M. Steinhauser (Kerio)

Messages: 190

Karma: 6
Send a private message to this user
Only idea...

RSTP port pool is set correctly in Operator and firewall?

______________________________
Martin Steinhauser
tester
Kerio Technologies
  •  
marrybossen

Messages: 1
Karma: -1
Send a private message to this user
You should take a help of Google
  •  
hunter19

Messages: 23
Karma: 0
Send a private message to this user
M. Steinhauser (Kerio) wrote on Mon, 16 February 2015 10:59
RSTP port pool is set correctly in Operator and firewall?


RTP port range in Operator is set to 10000 to 19999 - I think this is the default? If there was a problem here, would it create intermittent issues with calls, or would a problem be constant?

My firewall has no restrictions to or from the Operator service, just 1:1 NAT on a dedicated IP.

  •  
Filip Jenicek (Kerio)

Messages: 1077
Karma: 78
Send a private message to this user
It may be caused by the firewall, but without any data it is hard to tell. The best way how to understand what is happening is capturing the situation in a packet dump. Please do the following:
1. Enable debug logs: Asterisk, Asterisk(detailed)
2. Start packet sniffer
3. Try to reproduce the issue or wait until it happens.
Depending on the amount of the voice traffic and free disk space, the packet dump may stop early. So you may need to restart it.
4. Once you manage to capture the issue, export the debug log, download the packet dump and create a support info file (link at the bottom of the System Health screen)
Then contact our support team.

Best,
Filip
  •  
hunter19

Messages: 23
Karma: 0
Send a private message to this user
Thanks Filip.

I have set up the detailed logging and packet dump and also upgraded to 2.3.4 patch 1 build 4046. It has been running for a week and the issue has not happened again. The packet dump has filled my disk! I will keep monitoring it.

Previous Topic: Phone Provisioning
Next Topic: XML Phonebook
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Jan 23 09:42:28 CET 2017

Total time taken to generate the page: 0.02167 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.