Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Langsamer Aufbau Kerio Conncect Webclient
  •  
Klaus2012

Messages: 4
Karma: 1
Send a private message to this user
Hallo

ich schreibe hier in meiner Muttersprache, da ich mich hier sicherlich besser ausdrücken kann. Ich betreibe den Kerio Connect 8.4 Server auf einem Mac Mini. Soweit so gut läuft auch alles problemlos, aber der Anmeldevorgang über einen Browser ( unterschiedlicher Art) dauert doch ziemlich lange mit kleinen Rädchen "Initialisation" bis dann nach ca. 45 sec sich die Web-E-Mail Ordner öffnen. Wenn man dies hinter sich hat, geht es ganz gut und zügig voran. Beim nächsten einlogen das gleiche Spiel. Geht man über den Webmail "Vorgänger" rein ist schwups alles nach der Anmeldung da. Der Mac Mini ist zwar nicht der neueste Dualcore 1,6 / 2 GB RAM, 1 TB HD, das Netzwerk ist ein 1Gbit. User hängen z.Zt 5 Stück dran.

An was könnte dies noch liegen, oder braucht man doch einen sehr leistungsfähigen Mac um hier mehr performance zu haben.

Dann wären allerdings die Mindestanforderungen von Kerio für Kerio Connect doch etwas zu tief gegriffen.
  •  
Grabsteinschubser

Messages: 64
Karma: 4
Send a private message to this user
Das Problem hat vermutlich nichts mit der Hardware-Leistung des Servers zu tun, da ich eine ähnliche Konfiguration (allerdings unter CentOS) mit >80 Nutzern habe. Und hier läuft alles problemlos.
Die Unterschiede zwischen der aktuellen Kerio-Oberfläche und dem Webmail-Vorgänger sind im Javascript. Das ist also mehr eine Sache des Clients. Mit welchen Browsern auf welchen Betriebssystemen tritt das Problem auf? Bspw. haben Browser (insb. der Safari) unter Yosemite das Problem gehabt, dass unter bestimmten Umständen Webseiten nur langsam geladen werden. Das ist mit dem Update auf 10.10.2 aber angeblich behoben worden.
  •  
Klaus2012

Messages: 4
Karma: 1
Send a private message to this user
Hallo Grabsteinschubser,

danke für die schnelle Antwort. Du hattest recht. Ich habe jetzt mal an den Macs die neuste Java installiert und siehe da mit Safari OSX 10.8.5 läuft es jetzt viel schneller, ca. 3-4 sec bis sich nach der Anmeldung das Bild aufbaut. Damit kann man leben, ist ja nur beim ersten Anmelden. Unter Firefox ver. 34 dauert der gleiche Anmeldevorgang aber ca. 10 sec bis sich das Bild aufbaut.

Auf jedenfall war dies der richtige Ansatz, dafür nochmals besten Dank.


Ciao
PS: Der, welcher immer noch kopfschüttelnd nicht begreifen kann, wie man die geniale Software Kerio Workspace unbedingt durch Samepage in die Cloud setzten musste, welcher kein vernünftiger Mensch für seine wichtigen Daten benutzen wird.
Previous Topic: Question regarding GAL
Next Topic: Can not edit Filterrules in Kerio Outlook Connector
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Apr 24 17:13:17 CEST 2017

Total time taken to generate the page: 0.01790 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.