Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Failed STARTTLS in Warning Log
  •  
Bob D

Messages: 20
Karma: 0
Send a private message to this user
My warning log indicates the following every minute for several hours now:

[23/Feb/2015 17:27:30] Failed STARTTLS in IMAP connection with (IP Address)

First, does this mean a user is unable to connect?

I checked my firewall, and a setting called "Enable STARTTLS" is enabled.

Any suggestions on how to resolve this?

Previous Topic: Kerio Connect Serverversion 7.x search for connector to outlook 2013
Next Topic: Use old web client on initial login after update. Last used going forward
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Feb 20 16:25:58 CET 2017

Total time taken to generate the page: 0.01974 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.