Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Invalid watermark value (Invalid watermark value while using Kerio Connect client)
  •  
sgdickson

Messages: 3
Karma: 0
Send a private message to this user
I've been seeing the "Invalid watermark value" error prompt (approximately every 30 seconds) since the introduce of Kerio Connect client, no such error prompt when switched back to the old webmail interface, could not find any info regarding this error in the internet... Anybody have idea of what is the cause for this?

[img]./fa/3765/0/[/img]

[Updated on: Fri, 06 March 2015 04:14]

  •  
ksnyder (KERIO)

Messages: 523
Karma: 34
Send a private message to this user
What version of Connect is running? You mention that this is been happening every 30 seconds since the introduction of Kerio Connect client. That is a fairly long time.

From the screen-shot, this looks like a new user/mailbox. Is there a possibility that you, or someone else, has removed the journal.db file? Can you try to stop the Kerio Connect server, then re-start it.

Status-->System Health-->Tasks-->Restart Kerio Connect

Ken Snyder
Director, Sales Engineering | Kerio
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
sgdickson

Messages: 3
Karma: 0
Send a private message to this user
Current installed version is 8.4.1 (3789) running on Red Hat Enterprise 6.6 (Santiago). I can't remember exactly which version of Connect, I can only recall seeing the "invalid watermark value" as long as I seen the Kerio Connect client.

Yes, the screenshot is a new mailbox, the "invalid watermark value" prompt happens on every mailbox, whether is newly created or existing users since the KMS time. Restarting the Kerio Connect service doesn't help.



  •  
Pavel Dobry (Kerio)

Messages: 5142
Karma: 241
Send a private message to this user
Any messages in server logs? It appears server is not able to write necessary database files. What filesystem do you use?

Knowledge Base: http://kb.kerio.com/.
Technical support: http://www.kerio.com/support
------------------
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
sgdickson

Messages: 3
Karma: 0
Send a private message to this user
I can see lots of "~abc<_at_>xyzcompany.com: journal corruption detected - journal was removed. New profiles in email clients may have to be created (specially in Outlook 2011 and ActiveSync)" in the warning log, and lots of "SQLiteDb.cpp: SQLiteDb::execDML - SQLite error: file /opt/kerio/mailserver/store/mail/<mydomain.com>/<myuser>/.journal.db, code 10, error SQLITE_IOERR[10]: disk I/O error" in the Error log.

We have a primary & a replica server, making use of CA ARServeRHA to perform the replication on \opt\kerio. Both primary & secondary have the exact same specs, both running Rad Hat Enterprise Linux Server release 6.6 (Santiago).
  •  
Pavel Dobry (Kerio)

Messages: 5142
Karma: 241
Send a private message to this user
So do you use ext4? Or what filesystem?

Database files seem to be clearly corrupted, it could be because of that replication program. In such case I recommend to not configure any other service to touch files in the message store directory.

Knowledge Base: http://kb.kerio.com/.
Technical support: http://www.kerio.com/support
------------------
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
rblaas

Messages: 1
Karma: 0
Send a private message to this user
As this discussion suddenly stops I would like to continue this one..

I am seeing the same error but with a newly created user...

Is there anything we can do beside restarting the mail server?
Previous Topic: PDF turns to ASCII attachment issue
Next Topic: Apple Mail attachment missing
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Dec 06 03:57:33 CET 2016

Total time taken to generate the page: 0.01985 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.