Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Delivering empty e-mails
  •  
g.slager

Messages: 16
Karma: 3
Send a private message to this user
KC version: 8.4.1
OSX 10.10.1

Lately i've been getting some e-mails from colleagues that are empty when delivered. I get to see the sender and subject, but the message preview is just a little square with an 'x' in it (see att.). When i open it, the e-mail is completely empty, the content seems to get lost when delivered.

I can't find anything in the logs to explain this problem, it has happened quite some time in the last weeks.

Does this sound familiar to anyone?

  •  
clan

Messages: 224
Karma: 21
Send a private message to this user
I would first check the raw message to see if it is a delivery or a display problem. You don't mention which client you use, in webmail you can display the raw message using the context menu of the message.
Previous Topic: Kerio E-Mail archive
Next Topic: Antivirus OFF and long Waiting Lists
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Feb 27 00:31:54 CET 2017

Total time taken to generate the page: 0.00928 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.