Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » dates are off in the usage reporting
  •  
chrwei

Messages: 194
Karma: 11
Send a private message to this user
Control version 8.5.1

see attached image. the date in the navigator section upper right is one day off from the report data. moving to today's date shows no activity. I'm not making sens of this. I'm having trouble explaining this to my people in way that isn't "this is a bug". so, is it a bug? or is there a setting? timezone related possibly?

  •  
Brian (GFI/Kerio)

Messages: 727
Karma: 70
Send a private message to this user
Check the date of your local system and compare it to the host OS of Kerio Control.
You can check the date/time reported by your browser from this website http://browserspy.dk/date.php

In Kerio Control, go to Advanced Options -> System Configuration to check the current time of the system.

Brian Carmichael
Instructional Content Architect
  •  
chrwei

Messages: 194
Karma: 11
Send a private message to this user
on the config screen the time is correct, and timezone is GMT-6, which is also correct. I'm using the appliance, so the config tab should set the host time correctly, right?
  •  
chrwei

Messages: 194
Karma: 11
Send a private message to this user
actually, GMT-5 is correct due to CDT, but I don't see an option for that. the time is still correct anyway.

http://browserspy.dk/date.php also shows correct time on the PCs I'm viewing from. everything is active directory or ntp synced.

also realized it can't be a timezone issue since even if it was doing one as GMT the date would be correct right now, and it's not.
  •  
Reinaldo

Messages: 226
Karma: -8
Send a private message to this user
Hi,
All my customers running 8.5.x are having this same issue.
Maybe something related to the language or time zone?
My lab system is presenting the same error.
Apparently this is a bug that needs correction.
Waiting for Kerio advice on this...
Thanks.

[Updated on: Sat, 25 April 2015 20:01]

Previous Topic: Bandwidth exclude/limit to an IP/user by IP block/range
Next Topic: cant import user from active directory
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Aug 20 08:04:12 CEST 2017

Total time taken to generate the page: 0.00458 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.