Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Problems with Spam Assasin and Outlook 2003
  •  
metha

Messages: 11
Karma: 0
Send a private message to this user
Hi!
I have noticed that there seems to be a problem with the spam assasin engine when procesing messages sent from Outlook 2003.
Almost all of the messages get marked as spam.
It generates headers like these:

tests=FORGED_MUA_OUTLOOK,HTML_80_90,HTML_FONT_COLOR_BLUE,
HTML_FONT_COLOR_GRAY,HTML_FONT_COLOR_NAME,HTML_FONT_FACE_ODD ,
HTML_MESSAGE,MAILTO_LINK,MISSING_OUTLOOK_NAME,MSG_ID_ADDED_B Y_MTA_2

Why are the results FORGED_MUA_OUTLOOK and MISSING_OUTLOOK_NAME inserted? It seems that the program thinks that someone is trying to forge the sender headers but this is not the case.

Is there any workaround for this?

best regards.
Previous Topic: No access to Archive Folders
Next Topic: notification in webmail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 00:25:50 CET 2017

Total time taken to generate the page: 0.00382 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.