Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Yosemite 10.10.3 Update - Apple Mail - EWS - Send mail over Exchange not possible
  •  
Oliver81

Messages: 7
Karma: 0
Send a private message to this user
Hi together,

first, sorry for my bad englisch!

In our Company, we are using Kerio Connect 8.4.2 on Debian Linux.

Some of our Mac Clients using Apple Mail with Exchgange connection to our Kerio Server Mail.

Since the Yosemite 10.10.3 uodate, everyone who use Apple Mail with EWS connection can't send Emails !

In the Mail Client and in the Kerio Admin Error Logs i found this Message:

EwsOperation.cpp: EWS request CreateItem: error occurred; code 303, description: Unsupported MessageDispositionType (SaveOnly and SendAndSaveCopy supported), auth user: XXXX<_at_>XX.XX

Does anyone known a sollution for this Problem ?

I have reseted the Mail Account configuration und do a new fresh configuration but the it dont help.

What can I do ?

Thx,

best regards from Germany,

Oliver
  •  
Pavel Špalek (Kerio)

Messages: 280
Karma: 30
Send a private message to this user
We are aware of this problem, caused by the last Yosemite update. We are about to release Connect update within few days.
Temporarily solution is to switch Apple Mail users to IMAP profile.

Pavel Špalek
developer - Kerio Connect
  •  
mwd

Messages: 67
Karma: 1
Send a private message to this user
Hi,

Can we get a more firm ETA? We have a number of users having this issue now.

Thanks.
  •  
Pavel Špalek (Kerio)

Messages: 280
Karma: 30
Send a private message to this user
The release is scheduled for Thursday, April 16th.

Pavel Špalek
developer - Kerio Connect
  •  
w.frazier

Messages: 1
Karma: 0
Send a private message to this user
I am currently experiencing this issue, and we are beyond the originally specified date for the issuance of the fix. Can you provide me/us with either a revised ETA on the fix, or instructions on how to obtain it if it has been released.

Thanks
- Will

Disregard - I have located the update... I am now coordinating with my IT department regarding its implementation.

[Updated on: Tue, 21 April 2015 18:49]

  •  
Brian Carmichael (Kerio)

Messages: 582
Karma: 58
Send a private message to this user
The fix was issued on April 16 with the release of 8.4.3.

Brian Carmichael
Senior Technical Marketing Engineer | Kerio
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
Previous Topic: [SOLVED] Archiving mails sent via SMTP (not working)
Next Topic: Printing automatically from Connect Webmail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Jan 21 20:35:45 CET 2017

Total time taken to generate the page: 0.01025 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.