Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » browsing LDAP Kerio schema
  •  
forum69

Messages: 62
Karma: -1
Send a private message to this user
Hello,

I'm trying to browse the complete LDAP Kerio schema using LDAPSoft, but reading the complete schema failed.

I tried different authentification methods and user DN without success.


I'm able to read the LDAP schema (cn=groupes, cn=users, cn=contact_list, cn=global_address_list,...), but values and Attributes are empty.

I used this configuration :

port : 389
Base DN: dc=mysociety.com
credentials :
simple authentification
UserDN = administrateur
Password = xxxx

connection options :
Bind or authentified

If I tried using "authentified" as a connection option and uid=Admnsitrateur,cn=users, dc=mysociety.com as a user DN (by example), connection always failed.

Could you help me on this LDAP point ?

thank







  •  
Pavel Dobry (Kerio)

Messages: 5163
Karma: 245
Send a private message to this user
LDAP server in Kerio Connect is supposed to serve contact email addresses for email clients. It has no schema accessible via LDAP.

Knowledge Base: http://kb.kerio.com/.
Technical support: http://www.kerio.com/support
------------------
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
Previous Topic: Canledar, can't accept or decline.
Next Topic: Kerio with a wildcard ssl certificate
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Feb 25 12:38:01 CET 2017

Total time taken to generate the page: 0.00883 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.