Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Receiving emails on mobile devices but not in outlook
  •  
wjwolfe991

Messages: 4
Karma: 0
Send a private message to this user
I have several employees that are stating that they are receiving emails through their mobile devices but not on their computers (outlook). Have tried restarting Outlook and the computers to resolve the issue but that only works about half the time. This is not consistent either sometimes it works without issues then for no reason the emails just stop coming through outlook.

Any help would be greatly appreciated.
  •  
Lukas Petrlik (Kerio)

Messages: 117
Karma: 7
Send a private message to this user
What Connect version are you using? Do the users use Kerio Outlook Connector (Offline Edition)? Do I understand correctly that Outlook completely stops receiving any incoming emails, or do the emails just appear with a large latency? Is there any particular situation in which the problem occurs?
  •  
wjwolfe991

Messages: 4
Karma: 0
Send a private message to this user
we are using ver 8.4 (offline Edition) and yes outlook just stops receiving any incoming emails. This also happens randomly not particular pattern but seems to be the same users when it does happen.
  •  
Lukas Petrlik (Kerio)

Messages: 117
Karma: 7
Send a private message to this user
Because version 8.4 fixed all similar issues that I am aware of, I'd recommend that you contact our technical support. Note that support incidents that are caused by a bug in the product are free.
  •  
Markvk

Messages: 7
Karma: 0
Send a private message to this user
I have the same problem with several users. I found out that if you e.g. remove an email from webmail INBOX, Outlook suddenly start syncing but that's no permanent solution of course.
  •  
grimm

Messages: 1
Karma: 0
Send a private message to this user
I am experiencing the exact same behaviour with my Kerio installation.

- Blackberry - new emails are shown
- Outlook 2010 - no new emails in inbox
- Webmail - new emails are shown, Log into webmail almost instantly triggers new emails to be synchronised with Outlook

I also asume this problem is not related to mobile synchronisation because we have normal users reporting a relayed delivery of new emails to their Outlook Inbox as well.

This problems occurs upon starting Outlook first time - later that current day everything seems to work as it should work.

Restarting the Kerio Service seems to help in some cases but does not trigger synchronisation with Outlook 2010 reliable.

We currently use
Kerio Connect 8.4.2 (4065) on
Windows Server 2008 R2, x86_64
Outlook 2010 on Windows 7, 64bit

Any help would be really appreciated.

@wjwolfe991: Did you contact technical support as Lukas Petrlik (Kerio) suggested? Is Kerio Support aware of this issue?

[Updated on: Mon, 18 May 2015 13:28]

  •  
Maerad

Messages: 158
Karma: 31
Send a private message to this user
Check if your kerio koff client is the actual version. I would suggest to dl it on the client pc with the web thing "integrate in windows", close outlook, check if the kerio client is still running and kill it if needed. Then install the client.

Also I would recommend to check the firewall on the server again, if all ports from kerio can be accessed and/or if there is any kind of connection kill thing running or deep packet inspection.

And it could be, that there is a routing or DNS error in your local network (server running in 2 IP subnets with the same DNS name?). Like outlook tries to connect to an IP no available to it and after a reboot or some time outlook gets a timeout and tries the other one.

I would suspect that the error lies within you local network, because the remote goes over the wan address and with a websession you actually use the local server.

We run kerio on several local clients and on a terminal server enviroment in a ms windows network with server 2012 and ipv6 enabled. I never had problems like that before.

Even our remote workers connecting with kerio have no problems.
Previous Topic: Webmail problem after change password
Next Topic: Android Device in Error Log
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Oct 20 16:19:53 CEST 2017

Total time taken to generate the page: 0.00428 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.