Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Invalid watermark value - Kerio Connect Client error
  •  
Ivaann

Messages: 8
Karma: 0
Send a private message to this user
Hello All, just updated from 6.7 to 7.4 to 8.4 and i started receiving this error message on Kerio Connect client.

Please advise.
  •  
vomsupport

Messages: 127
Karma: 2
Send a private message to this user
Had this happen today on an Outlook 2007 ...

Traced it to a corrupted Excel file

Had to rebuild cache and it seems to have solved this problem..
Previous Topic: Connect 8.2.0 Reminders delegates
Next Topic: Purging public folders
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Mar 30 20:39:29 CEST 2017

Total time taken to generate the page: 0.00993 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.