Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » DTMF not working on outgoing calls
  •  
raf pc-call

Messages: 6
Karma: 0
Send a private message to this user
Hi Kerio fans Razz i've a problem when i have to "press 1 for ..., press 2 for ... " on outgoing calls.

The outside PBX does not detect my selection.

I'm using OVH as a SIP provider with G711 codec. Tested with different phones ( linksys and SNOM )

Does someone have an idea ?

Precision : with a single phone directly connected to my SIP Provider, with DTMF AUTO, it works perfectly ...

If i go under SSH and i change into the "sip.conf" DTMF=INBAND in place of DTMF=AUTO it works great ... but the problem is that when you make a modification with the GUI, it cancel the modification and use AUTO

Kerio Team, if you want an OVH SIP account to test i have one for testing
Tks a lot for help

raphael

[Updated on: Mon, 27 April 2015 17:29]

  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
Hi,

please contact our support team and provide them with the following data:
1. Enable debug logs: asterisk, asterisk(detailed).
2. Start packet sniffer.
3. Make a test call to demonstrate.
4. Generate a supportinfo file (link on the System Health screen).
5. Email the debug log, supportinfo and an exported debug log to us.

Best
Filip
  •  
raf pc-call

Messages: 6
Karma: 0
Send a private message to this user
Hello Filip,

Tks for your answer.

I finally solved the problem... i think Smile

OVH use G711 and G729.

I forced to use G711 only and in Kerio OPERATOR, in the configuration of the SIP trunk
forced to use only ALAW CODEC.

And everything is working fine now ...
  •  
ovana

Messages: 7
Karma: 0
Send a private message to this user
Hi,
I get the same pb : DTMF not work on outgoing calls when I call on Interactive Voice Response. it do not detect my selection.
I'm using OVH as a SIP provider with G711 codec too and try to change DTMF Method by RFC2833 or SIP Info on my kerio connect 2.4.0
Thanks for help
Alex
  •  
raf pc-call

Messages: 6
Karma: 0
Send a private message to this user
Alex,

In Kerio Operator please force INBAND as DTMF option for OVH. ( for ovh sip provider and extensions )

It works perfectly for me.

Raphaël
  •  
ovana

Messages: 7
Karma: 0
Send a private message to this user
yes ! working fine now with INBAND. Thank you Raphaël. I Did not see this option in Kerio Operator 2.3.x, It's available only on 2.4 ?
  •  
raf pc-call

Messages: 6
Karma: 0
Send a private message to this user
yeah only in 2.4 ... Laughing hopefully
  •  
Vladimir Toncar (Kerio)

Messages: 1696
Karma: 39
Send a private message to this user
The choice of the DTMF detection method is new in version 2.4.0. Previous versions used RFC2833 with fallback to inband detection - this has become the default value in 2.4.0.
Previous Topic: strange behavior transfer failed
Next Topic: Voicemail Autoattendant
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed May 24 10:08:06 CEST 2017

Total time taken to generate the page: 0.01066 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.