Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Content Filter (Disabling Flash by Default, but allow it for specific sites.)
  •  
juncmayl

Messages: 1
Karma: 0
Send a private message to this user
I'm having trouble getting the content filter to work correctly when I try to block Flash by default, but allow it for specific sites. I created a rule where the "Detected content" was the predefined "Video files" with a Source of "Any" and an Action of "Drop". I then duplicated that rule, edited it to change the source to be a new IP Address Group I created with the domain of the site I for which I wanted to allow the Flash content. This rule comes BEFORE the drop rule. Has anyone else experienced this problem, or know what I may be doing incorrectly?

Thanks.
  •  
Networkerr

Messages: 5
Karma: 0
Send a private message to this user
I can block facebook but can not youtube.
Previous Topic: Antivirus not updating
Next Topic: mobile phones cannot access to the internet when Anti-spoofing is enable
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Jan 24 18:25:49 CET 2017

Total time taken to generate the page: 0.00716 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.