Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » Ringing Rules - Send Busy Tone
  •  
SBMT

Messages: 26
Karma: 0
Send a private message to this user
Hello everyone,

I recently saw a new option under the ringing rules of Kerio Operator. I'm not sure when it was introduced, but I know it's been a recent addition.

I have a few users who have problems hearing the caller while a 2nd caller is trying to get through. Basically while the system is "alerting" them of an additional call, they miss some words being spoken while in the current conversation.

The new setting to "Send Busy Tone" on busy (and drop additional calls while in a call) would prove very useful to us in these few cases.

I have enabled a user to "Send Busy Tone" on busy, however when he's in a call, he's still being alerted to the 2nd call. If he's in a call and I try calling him, I do not hear a busy tone, but a normal "ring tone" and he sees my number on his set while being alerted of my additional call.

Is this normal behaviour? Am I missing something? As I would expect that setting the option would allow only a call at a time, and send a busy tone to any other additional caller.

And the field "Ring Extension For" cannot be set to 0, the minimum is "1"... not sure if it has any relation to my problem.

Any kind of feedback would be very useful.
Thanks in advance,
Stefan

  •  
Filip Jenicek (Kerio)

Messages: 1075
Karma: 78
Send a private message to this user
Hello,

the option works only when a phone rejects incoming calls by sending a busy message back to Operator. If a phone supports multiple simultaneous calls, then the option won't work, because the phone simply replies with "Ringing".

What phone (brand/model) is it? It may be possible to configure it to allow only one simultaneous call.

Finally, as of Operator 2.4.0, there will be a new option in Operator's interface to solve this on the Operator's side.

Filip
  •  
SBMT

Messages: 26
Karma: 0
Send a private message to this user
Hi Filip,

I understand your explanation. I got a bit confused, when I saw it in Operator.

Glad it will be supported in 2.4.

In the meantime, I have a mix of Cisco SPA303 and SPA112. I've been reading online to find where to disable the beep, but all I could find was to disable or enable call waiting from the interface. The only reference to the beep I found is applicable only to other SPA models, not mine.

Would be excellent if you knew a bit more on where to disable the beep...

[Updated on: Wed, 06 May 2015 16:11]

  •  
Filip Jenicek (Kerio)

Messages: 1075
Karma: 78
Send a private message to this user
So why don't you disable call waiting?

The tone can be configured on the "Regional" tab once you log in as admin and enter the advanced mode (http://IP/admin/advanced). I can't tell you what exactly to type in, perhaps make the tone shorter.

Previous Topic: Calls go on hold
Next Topic: PIN/Code for Outgoing Calls Per User
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Jan 22 13:18:17 CET 2017

Total time taken to generate the page: 0.01117 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.