Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KMS 6.0.1 and SP2
  •  
bperkins

Messages: 359
Karma: 0
Send a private message to this user
If I'm viewing a message in the reading pane and then click print, the window that pops up is oddly shaped and you can't read the message. You have to resize the window. This also happens if you simply double click on a message to open it up in a new window. This started happening when I installed SP2 on Windows XP machine. I've only installed SP2 on two machines and it does this on both of them, but not on any other machine.

Have any of you experienced this? Is this a SP2 issue or KMS issue? Other windows on other sites open up in a normal size window.

Thanks for any info.

BP
  •  
archer

Messages: 21
Karma: 0
Send a private message to this user
I have the same issue after installing SP2, the window opens up full length on the left side of the screen but is only about an inch wide. The way the window show it is the way it prints (long and narrow), even if if resize the window it still won't print right. Lots of the messages will have a second set of scroll bars on the message.
  •  
Bauglir

Messages: 32
Karma: 0
Send a private message to this user
it's already fixed

Bronislav Klucka
Kerio Technologies
bklucka<at>kerio.com
  •  
Petr Dousa (Kerio)

Messages: 150

Karma: 0
Send a private message to this user
It's caused by changes in Internet Explorer introduced in SP 2. KMS webmail will be adapted in 6.0.2, until then you can put your mail server to Explorer's "Local Intranet" security zone to bypass the problem.

Petr Dousa
user experience designer, Kerio
  •  
sophos9

Messages: 107
Karma: 0
Send a private message to this user
BP, Hi

I have the same problem but have XP SP2 on all clients + some that are using it remotely.

Not impressed with support, last post by tech support on my ticket was "I've not had any reports of such a problem. Are you able to switch back to service pack 1?"

Maybe I was a bit quick off the mark to deploy SP2 but there you go.

Hopefully we will see a fix soon before I get hanged by my clients....

  •  
bperkins

Messages: 359
Karma: 0
Send a private message to this user
Hi sophos9,
It is supposed to be fixed in KMS 6.0.2. I was told that 6.0.2 was going to be released today. That might have changed......

BP
  •  
sophos9

Messages: 107
Karma: 0
Send a private message to this user
Great news!!

Im well looking forward to that, save my bacon for sure....

Cheers

Dave
Previous Topic: Outlook Exprees Extentions "XP Service Pack 2"
Next Topic: Blank emails in webmail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 06:06:36 CET 2017

Total time taken to generate the page: 0.00621 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.