Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Webmail search only working for All Folders
  •  
kconception

Messages: 6
Karma: 0
Send a private message to this user
We resently upgraded to version 8.4.3 from 7.2.x (yeah I know) and have noticed issues for some users, not all.

When a search is done in the webmail for the "Inbox" or "Sent", the result starts from the day of the upgrade. So, only mail received or sent with the old version is found. Anything new (after the upgrade) is not found. If however, the search is on "All Folders" then new and old mail is found.

Any thought would be appreciated.

Thank You
Keith
Previous Topic: Automatic redirection on 433 port
Next Topic: Import Kerio Offline files into new MS Outlook Profile
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Apr 26 11:58:00 CEST 2017

Total time taken to generate the page: 0.02801 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.