Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Android Device in Error Log
  •  
curmudgeon

Messages: 36
Karma: 0
Send a private message to this user
I am receiving this in the error.log repeatedly, I would appreciate any thoughts on how to correct this... Thanks
[img]./fa/3852/0/[/img

  • Attachment: For Kerio.png
    (Size: 31.30KB, Downloaded 179 times)
  •  
ksnyder

Messages: 557
Karma: 36
Send a private message to this user
What version of Kerio Connect? In Kerio Connect 8.4 and older, you must select the Allow synchronization of unsupported Exchange ActiveSync devices option in Configuration → Advanced Options → Miscellaneous to allow synchronization of all devices.

Ken Snyder
  •  
curmudgeon

Messages: 36
Karma: 0
Send a private message to this user
version 8.5.0 (4416)
Previous Topic: Receiving emails on mobile devices but not in outlook
Next Topic: Missing SSL Local Authority panel
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Apr 28 20:04:19 CEST 2017

Total time taken to generate the page: 0.01015 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.