Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » kmsrecover not recognized
  •  
dwduck

Messages: 3
Karma: 0
Send a private message to this user
So we plan on migrating our Kerio installion to server 2012. I followed the steps installed Kerio Connect server and went to restore from backup and nothing. kmsrecover is not working. the cmd prompt gives the not a recognizable command program, etc. message. Anyone encounter this before?
  •  
Vicky Tripp (Kerio)

Messages: 644

Karma: 81
Send a private message to this user
Hi Owen,

Make sure you have changed directory into the Mailserver folder first so:

cd /usr/local/kerio/mailserver
cd C:\Program Files\Kerio\MailServer
cd /opt/kerio/mailserver

Then you can use the kmsrecover command as per this article:

http://kb.kerio.com/1141

Hope this helps.
Vicky

Vicky Tripp
Kerio Technical Support Engineer
Previous Topic: Active Sync and Admin User Delegation
Next Topic: CalDAV Public Folders
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Mar 26 00:35:58 CET 2017

Total time taken to generate the page: 0.01165 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.