Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Logo and Kerio Connect in the ribbon
  •  
keriosd

Messages: 15
Karma: -1
Send a private message to this user
Hello,
Some users who are using Outlook 2013 for Kerio from local domain or from distant site lost their logo in the signature. The logo is a JPEG image who is inserted in the signature.
Everyone uses the same model, I configured Outlook to use a local JPEG image for some of them and also for others, I forced Outlook to use the image stored in our website, externally hosted.
The other issue concern the spam button from the ribbon, some users don't have the Kerio connect tab into the ribbon.
How to resolve those issues ?

Thanks in advance,
S

Previous Topic: Connect 8.5 and Debian 8
Next Topic: 8.5.0 -> Duplicated calendar entries on Android
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 24 13:17:26 CEST 2017

Total time taken to generate the page: 0.00311 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.