Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outgoing mail not working
  •  
Blisk

Messages: 59
Karma: 0
Send a private message to this user
I have updated today MS office from 2010 to 2013.
So first uninstalled all outlook also than installing again 2013 with outlook.
And when I try to send email it doesn't go out.
And the same error is on all 50 users!
  •  
ICT and Me

Messages: 936

Karma: 53
Send a private message to this user
What are you using? Kerio Connect Outlook Connector?
Or do you use Exchange (EWS) setting? If so do you have EWS license active in Connect?

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
Blisk

Messages: 59
Karma: 0
Send a private message to this user
I use kerio Outlook connector.
  •  
RPC_Admin

Messages: 125
Karma: 0
Send a private message to this user
Blisk,

I had a similar problem with my upgrade to Office365/Outlook2013. With each install, I needed to uninstall the old version of office completely, and remove all of the Kerio software. Then I restarted the computer. Then install Office, Kerio Outlook Connector. This then worked 100% of the time.

(I think there may be a shortcut to remove KOC, Upgrade Office, restart machine, reinstall KOC, But I never validated that.)

  •  
Blisk

Messages: 59
Karma: 0
Send a private message to this user
I jost don't understand why kerio connector for client have not unattended uninstallation.

I just solve it with downloading kerio-client.msi
and uninstall all client kerio connector with this installer and after that I install it again with unattended installation.
Both times with batch file.
Uninstall when client pc shuts down and install when client login.
Previous Topic: Can I delete the bayes backup backup_before_migration_2012-05-06_20-59-23
Next Topic: port 44337 - stopping the legacy admin console
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Aug 19 17:05:46 CEST 2017

Total time taken to generate the page: 0.00433 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.