Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Active Directory : failed to update user, user does not exist (Active Directory)
  •  
forum69

Messages: 62
Karma: -1
Send a private message to this user
Hello,

I linked Kerio 8.4.1 to Windows 2012 R2 server.
Everything goes right.


I'm able to see AD users and groups.

But if I activate users, I've got the following error : failed to activate user, uses does not exist.

If I activate group, no popup error appears, but the group is not displayed in the group list.

One more thing : I've not applied the Kerio Active Director Extension to not modify the AD schema.

Could this be the reason of the problem ?

If the extension has to be installed, all DCs, RODCs,... in the network should have the extension installed or only the DC referenced in KerioConnect ?

thank for your help,






  •  
Kedar

Messages: 1320
Karma: 48
Send a private message to this user
Kerio Active Directory Extension must be installed.
  •  
Previous Topic: Connect 8.5.1, java and XP
Next Topic: Public Folder auto reply
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Oct 20 00:01:14 CEST 2017

Total time taken to generate the page: 0.00393 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.