Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Sending external email scans from canon photocopier
  •  
robfoster

Messages: 39
Karma: 0
Send a private message to this user
Hi

Our Canon ir7260i photocopier has stopped sending external emails from scans, it says that there is an SSL TX error, to fix this last time i put a tick box in Security section > Enabled authentication methods > turn on 'plain' authentication which worked fine, but since i did the update to kerio 8.5.1 (4597) its stopped working again, the tick box is still ticked for plain authentication, would anyone know why its stopped working?

Thanks

Rob
  •  
ksnyder

Messages: 557
Karma: 36
Send a private message to this user
Do you know the actual TLS/SSL protocol that the Canon is configured to use? I wonder if http://kb.kerio.com/1753 (ServerTlsProtocols section) could get you on the right track. Please Backup/document any changes you make.

Ken Snyder
Previous Topic: Komme nicht auf die Benutzeroberfläche
Next Topic: Backup failed - since 8.5.1 update
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Oct 20 21:32:17 CEST 2017

Total time taken to generate the page: 0.00367 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.