Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » General issues.
  •  
Regnér

Messages: 1
Karma: 0
Send a private message to this user
Hi.

I registered this software within my private business-circle about 1 day ago. And it seems I've run into some serious problems:

When (re)started - The software distributes the internet to the local connections without any problems at all. But after a while (Most often concerned as 5 minutes) the software seems to block new direct-calls from computers within the LAN - while allowing the already open calls to be open (I.e streams, or IM-services).

This issue doesn't seem to be addressed to the LAN solely. Even the firewall itself blocks the hosting computers out/in calls. (I.e the internet cannot ping/ftp/http or anything at all against the host - they just get a "timout").

The problem is temporarely sorted by restarting the software every 5 minutes or so, but that's nothing I can have when it comes to such matters.

The hardware the server is running with follows:

-> AMD Athlon(tm) XP 1700+ (1,48Ghz)
-> 256MB DDR-SDRAM
-> Realtek RTL8139 Family PCI Fast Ethernet NIC (Internet)
-> CNet PRO200 PCI Fast Ethernet Adapter (Local)

I should put forth that the server is running Windows XP with SP1, for now at least.

EDIT: I seem to be getting an awful lot of errors according to the firewall-logs. And each and every one focuses on the alike subject: Out of free NAT ports: Unable to handle connection 192.168.1.*:* -> xxx.xxx.xxx.xxx:xxxx

Sincerely
Tomas Regnér

[Updated on: Mon, 06 September 2004 13:50]

  •  
ReDFlaG

Messages: 15
Karma: 0
Send a private message to this user
Be aware that winXp support a limited number of simultaneous connection.

So if kerio is hosted on a "xp" (or NT workstation) computer you reach this limitation. Install kerio on a windows server edition and tell me if this solve your problem.

[Updated on: Tue, 07 September 2004 12:02]

  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
That's only for shares (max 10), not for TCP/IP connections.
  •  
mkerr

Messages: 36

Karma: 0
Send a private message to this user
Are you running any P2P programs like Emule/eDonkey behind KWF? That's a good source of rapidly chewing up NAT sessions.

I also once had a problem where my connection limit was reached consistently and I would have to restart KWF repeatedly. On checking active connections, I had mistakenly left my HTTP proxy open in my traffic rules, so there was someone out there using my server as a proxy! Disabling solved the problem.
  •  
waltspar

Messages: 19
Karma: 0
Send a private message to this user
Stop the KWF engine and edit winroute.cfg with notepad. The file is located in the Winroute program directory. Find the section titled ‘Firewall’ and set NatPortAllocBegin to 45000. Save the file after making that change and restart the KWF engine. This will increase the size of the NAT table and will hopefully prevent KWF from running out of NAT ports.
Previous Topic: How to disable reverse DNS lookup in Connection Log?
Next Topic: Limiting NAT Connection per host
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 14:21:16 CET 2017

Total time taken to generate the page: 0.00417 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.