Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect 8.5.1 Office 2013 crashes with one account (KC 8.5.1 with Office 2013 KOFF, crash with one account)
  •  
lordofdarkness

Messages: 75
Karma: -5
Send a private message to this user
Dear All,
I need some assistance and help.

My customer had an old eMail server installation on linux. It runs out of free space.
I fixed that. Enough space is now there. Since there, one person is having trouble in using his outlook with KOFF.

What I have done:
I deleted the cache in the profile and also at the server
I deleted the Office installation with uninstaller from mirosoft (FixIT-Tool)
I deleted the KOFF installation with uninstaller tool send from brainworks.
After reinstall Office 2013 - The problem still exist.

So, german support told me to reinstall the pc. This is not possible due to massive hours of installation and no guarantie that every thing works fine.

I did a fresh server install on a Debian 8 with new hardware.
--> The scheduler does not work. I have to delete this and create it as new.
service kerio-connect stop
service kerio-connect start



--
Surprise
--
Problem still exist.

I created a test user. Deleted the problem user. By this, there is a option to put all stuff into another user. I have done this. Than I created the problem user again. Deleted the test user and put the stuff to the problem user.

--> Problem still exist.

Does anybody have an idea what I can do to solve this?

Best Regards,
HK

[Updated on: Tue, 11 August 2015 10:57]

  •  
clan

Messages: 232
Karma: 21
Send a private message to this user
You don't give us an awful lot of information about what the problem is. Do you get an error message from Outlook? Even a 'crash', as hinted by the headline, should give a bit of extra information.

Does your customer use 32- or 64-Bit versions?
  •  
lordofdarkness

Messages: 75
Karma: -5
Send a private message to this user
The customer uses a 32-Bit Office 2013.
When the outlook crashes, would the output be helpful?
I can also post the errors that occours which I found at the server LOG.
Problemsignatur:
  Problemereignisname:    APPCRASH
  Anwendungsname:    OUTLOOK.EXE
  Anwendungsversion:    15.0.4737.1000
  Anwendungszeitstempel:    55801cd0
  Fehlermodulname:    OUTLOOK.EXE
  Fehlermodulversion:    15.0.4737.1000
  Fehlermodulzeitstempel:    55801cd0
  Ausnahmecode:    c0000005
  Ausnahmeoffset:    00991c73
  Betriebsystemversion:    6.1.7601.2.1.0.256.48
  Gebietsschema-ID:    1031

Zusatzinformationen zum Problem:
  LCID:    1031
  skulcid:    1031

Lesen Sie unsere Datenschutzbestimmungen online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
  C:\Windows\system32\de-DE\erofflps.txt

[Updated on: Tue, 11 August 2015 10:42]

  •  
Grabsteinschubser

Messages: 64
Karma: 4
Send a private message to this user
Ich antworte mal auf Deutsch (ist vielleicht einfacher): Für mich klingt es eher nach einem Problem mit dem betreffenden PC. Hast du schon probiert, einen anderen Mail-Account auf dem PC unter einem anderen User-Account anzulegen? Hast du den betroffenen Mail-Account schon auf einem anderen PC ausprobiert?
Stürzt Outlook auch ab, wenn man es im Safe-Mode startet? Stürzt Outlook direkt beim Start ab oder nur bei bestimmten Aktionen (bspw. beim Öffnen einer bestimmten E-Mail oder beim Anlegen von Kalendereinträgen etc.)?
  •  
lordofdarkness

Messages: 75
Karma: -5
Send a private message to this user
einen anderen Mail-Account auf dem PC unter einem anderen User-Account anzulegen?
Ja, der Testuser ging.

Hast du den betroffenen Mail-Account schon auf einem anderen PC ausprobiert? Ja, auf 2 anderen PCs
Auf einem gings nicht auf dem anderen gings. Eventuell habe ich auch nicht lange genug gewartet.
Manchmal dauert es auch ca. 30 Minuten bis es Crasht.

Stürzt Outlook auch ab, wenn man es im Safe-Mode startet?
Das hab ich noch nicht probiert --> outlook.exe /S ?

Stürzt Outlook direkt beim Start ab oder nur bei bestimmten Aktionen (bspw. beim Öffnen einer bestimmten E-Mail oder beim Anlegen von Kalendereinträgen etc.)?
--> 2 verschiedene Fälle von Absturz.
1. Fall: es sieht so aus als ob alles geht. Wird aber nix aktualisiert. Eher tot.
2. Fall: direkter Crash. Outlook wird geschlossen. Es wird nach einer Lösung gesucht ... Kommt nach dem Outlook-start nach ca. 5 bis 15 Minuten, manchmal auch erst nach 30 Minuten.

  •  
Grabsteinschubser

Messages: 64
Karma: 4
Send a private message to this user
outlook.exe /safe
  •  
Grabsteinschubser

Messages: 64
Karma: 4
Send a private message to this user
Schade, dass es auf einem anderen PC ebenfalls Probleme gab. Zumindest lässt sich damit schon fast ausschließen, dass es sich um ein individuelles PC-Problem handelt. Das ist kein gutes Zeichen. Und die Probleme treten erst seit der Neuinstallation von Kerio Connect auf? Dann könnte man das Problem tatsächlich auf Kerio-Seite suchen und zunächst die betroffene Mailbox neu indizieren (dabei wird ein Integritätscheck durchgeführt). Sollten dabei fehlerhafte Ordner oder Elemente gefunden werden, werden die automatisch repariert. Das Ergebnis findet sich dann im Config-Log von Kerio.

Ist irgendein Virenscanner im Einsatz, der da vielleicht auch Probleme verursachen könnte?
  •  
lordofdarkness

Messages: 75
Karma: -5
Send a private message to this user
Die Probleme traten schon auf dem alten Server auf.
Der lief bis kein Byte mehr frei war. Dann tot. Dann Speicherplatz frei gemacht.
Service wieder gestartet, fast alles wieder gut. Bis auf das eine Postfach. Diverse Anregungen, siehe oben, ausgeführt.

Reindiziert habe ich das auch schon. Ich schau mal in das LOG wenn es wieder crasht.
Das Webinterface funktioniert halt einwandfrei, auch für den speziellen DefektUser.

Grüße
HK
  •  
lordofdarkness

Messages: 75
Karma: -5
Send a private message to this user
Here are the actual outlook crash details:
Problemsignatur:
  Problemereignisname:	APPCRASH
  Anwendungsname:	OUTLOOK.EXE
  Anwendungsversion:	15.0.4737.1000
  Anwendungszeitstempel:	55801cd0
  Fehlermodulname:	OUTLOOK.EXE
  Fehlermodulversion:	15.0.4737.1000
  Fehlermodulzeitstempel:	55801cd0
  Ausnahmecode:	c0000005
  Ausnahmeoffset:	00991c73
  Betriebsystemversion:	6.1.7601.2.1.0.256.48
  Gebietsschema-ID:	1031

Zusatzinformationen zum Problem:
  LCID:	1031
  skulcid:	1031

Lesen Sie unsere Datenschutzbestimmungen online:
  [url=http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407] http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x04 07[/url]

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
  C:\Windows\system32\de-DE\erofflps.txt

[Updated on: Wed, 12 August 2015 14:27]

  •  
lordofdarkness

Messages: 75
Karma: -5
Send a private message to this user
Here are some errors from the server:
[12/Aug/2015 14:10:19] MessageIndexCache.cpp: Cannot open index file /backup/kerio/archiv/2015-Aug/index.fld in mode wb: (30) Unknown error 30
[12/Aug/2015 14:10:19] MessageIndexCache.cpp: Cannot open folder index file #archive/2015-Aug for writing: (11) Unknown error 11
[12/Aug/2015 14:10:19] MessageFolder.cpp: Cannot open message file /backup/kerio/archiv/2015-Aug/#msgs/0000000a.eml in mode wb+: (30) Unknown error 30
[12/Aug/2015 14:10:19] MessageIndexCache.cpp: Cannot open folder index log file #archive/2015-Aug for writing: (30) Unknown error 30
[12/Aug/2015 14:10:19] MessageIndexCache.cpp: Cannot open index file /backup/kerio/archiv/2015-Aug/index.fld in mode wb: (30) Unknown error 30
[12/Aug/2015 14:10:19] MessageIndexCache.cpp: Cannot open folder index file #archive/2015-Aug for writing: (30) Unknown error 30
[12/Aug/2015 14:10:20] MessageFolder.cpp: Cannot open message file /backup/kerio/archiv/2015-Aug/#msgs/0000000b.eml in mode wb+: (30) Unknown error 30
[12/Aug/2015 14:10:20] FolderStatusCache.cpp: Cannot open status file /backup/kerio/archiv/2015-Aug/status.fld.new: (30) Unknown error 30
[12/Aug/2015 14:15:23] MessageIndexCache.cpp: Cannot open index file /backup/kerio/archiv/2015-Aug/index.fld in mode wb: (30) Unknown error 30
[12/Aug/2015 14:15:23] MessageIndexCache.cpp: Cannot open folder index file #archive/2015-Aug for writing: (11) Unknown error 11
[12/Aug/2015 14:15:23] FolderStatusCache.cpp: Cannot open status file /backup/kerio/archiv/2015-Aug/status.fld.new: (30) Unknown error 30
[12/Aug/2015 14:15:24] Last message repeated 3 times
  •  
Grabsteinschubser

Messages: 64
Karma: 4
Send a private message to this user
Kannst Du mal schauen, welche Berechtigungen die betroffenen Dateien bzw. die Ordner haben? Und ob der Mailserver als root läuft? Die Einträge im Kerio-Log sagen aus, dass auf die Dateien nicht im Modus "write binary" geöffnet werden kann, hier also vermutlich Datei-Berechtigungen nicht stimmen.

Das dürfte allerdings ein anderes Problem sein, da es sich bei den Einträgen um Dateien aus der Archivierungsfunktion handelt. Oder wird der Archiv-Ordner dem von den Abstürzen betroffenen User bereitgestellt? Dann könnte das letztendlich doch irgendwie zusammenhängen.

[Updated on: Wed, 12 August 2015 14:57]

  •  
lordofdarkness

Messages: 75
Karma: -5
Send a private message to this user
Der mailservice von kerio läuft als root.

Tasks: 124 total, 1 running, 123 sleeping, 0 stopped, 0 zombie
%Cpu0 : 0,3 us, 0,0 sy, 0,0 ni, 99,7 id, 0,0 wa, 0,0 hi, 0,0 si, 0,0 st
%Cpu1 : 0,0 us, 0,3 sy, 0,0 ni, 99,7 id, 0,0 wa, 0,0 hi, 0,0 si, 0,0 st
KiB Mem: 2016988 total, 1927096 used, 89892 free, 60000 buffers
KiB Swap: 4121596 total, 54740 used, 4066856 free. 884932 cached Mem

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
2540 root 20 0 1383864 359432 22672 S 1,0 17,8 135:58.92 mailserver
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
lordofdarkness wrote on Wed, 12 August 2015 14:30
Here are some errors from the server:
[12/Aug/2015 14:10:19] MessageIndexCache.cpp: Cannot open index file /backup/kerio/archiv/2015-Aug/index.fld in mode wb: (30) Unknown error 30
[12/Aug/2015 14:10:19] MessageIndexCache.cpp: Cannot open folder index file #archive/2015-Aug for writing: (11) Unknown error 11
[12/Aug/2015 14:10:19] MessageFolder.cpp: Cannot open message file /backup/kerio/archiv/2015-Aug/#msgs/0000000a.eml in mode wb+: (30) Unknown error 30
[12/Aug/2015 14:10:19] MessageIndexCache.cpp: Cannot open folder index log file #archive/2015-Aug for writing: (30) Unknown error 30
[12/Aug/2015 14:10:19] MessageIndexCache.cpp: Cannot open index file /backup/kerio/archiv/2015-Aug/index.fld in mode wb: (30) Unknown error 30
[12/Aug/2015 14:10:19] MessageIndexCache.cpp: Cannot open folder index file #archive/2015-Aug for writing: (30) Unknown error 30
[12/Aug/2015 14:10:20] MessageFolder.cpp: Cannot open message file /backup/kerio/archiv/2015-Aug/#msgs/0000000b.eml in mode wb+: (30) Unknown error 30
[12/Aug/2015 14:10:20] FolderStatusCache.cpp: Cannot open status file /backup/kerio/archiv/2015-Aug/status.fld.new: (30) Unknown error 30
[12/Aug/2015 14:15:23] MessageIndexCache.cpp: Cannot open index file /backup/kerio/archiv/2015-Aug/index.fld in mode wb: (30) Unknown error 30
[12/Aug/2015 14:15:23] MessageIndexCache.cpp: Cannot open folder index file #archive/2015-Aug for writing: (11) Unknown error 11
[12/Aug/2015 14:15:23] FolderStatusCache.cpp: Cannot open status file /backup/kerio/archiv/2015-Aug/status.fld.new: (30) Unknown error 30
[12/Aug/2015 14:15:24] Last message repeated 3 times


This should worry you. Is backup a local or iSCSI mounted target?
  •  
lordofdarkness

Messages: 75
Karma: -5
Send a private message to this user
Läuft als root

Tasks: 124 total, 1 running, 123 sleeping, 0 stopped, 0 zombie
%Cpu0 : 0,3 us, 0,0 sy, 0,0 ni, 99,7 id, 0,0 wa, 0,0 hi, 0,0 si, 0,0 st
%Cpu1 : 0,0 us, 0,3 sy, 0,0 ni, 99,7 id, 0,0 wa, 0,0 hi, 0,0 si, 0,0 st
KiB Mem: 2016988 total, 1927096 used, 89892 free, 60000 buffers
KiB Swap: 4121596 total, 54740 used, 4066856 free. 884932 cached Mem

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
2540 root 20 0 1383864 359432 22672 S 1,0 17,8 135:58.92 mailserver
lordofdarkness

Messages: 75
Karma: -5
Send a private message to this user
/dev/sdc1 hat ein Problem.
Dort liegt das Archiv und das Backup Verzeichnis von Kerio.
Habs geändert auf /opt/.../archiv und /opt/.../backup.
Previous Topic: Different Privileges on Public Contacts
Next Topic: POP Download server change
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Aug 22 20:25:36 CEST 2017

Total time taken to generate the page: 0.00547 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.