Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio-connect daemon failing
  •  
amedina

Messages: 45
Karma: 0
Send a private message to this user
Hi all,
since about an hour the Kerio Connect daemon failed. we use Kerio Connect 8.4.1 running on Linux Debian Virtual Server. I have checked the logs but cand find the error. What I found strange is that if I desconect the network card, the service start and stay running, but when I connect again the network, the service failed. I think maybe some malicious packet is being sent to the server, what can I check? Where can I find info about what the daemon is failing?

Regards,
Amedina
  •  
pcunix

Messages: 594
Karma: 33
Send a private message to this user
If there is nothing in the logs, start it from the command line:

cd /opt/kerio/mailserver
./mailserver

It will tell you what it doesn't like.

Tony Lawrence
Kerio Preferred Partner and Reseller
Certified for Connect, Control
http://aplawrence.com
Previous Topic: iPhone contacts gone after configuring Kerio Connect
Next Topic: Windows 10 RTM Mail app and Kerio Connect - necessary privacy settings
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 10:12:30 CET 2017

Total time taken to generate the page: 0.00408 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.