Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Keriomailserver 6.0.1 service constantly shutsdown
  •  
ssolina

Messages: 1
Karma: 0
Send a private message to this user
Hi All,

I'm running RedHat AS 3.0 with Kerio 6.0.1.

It's the only service running on this box. I've had Kerio 5.7.x running for awhile, then upgraded to 6.0.0. I've noticed (since it was installed) that the service will shutdown everyday. Not at the same time, but when I come into the office in the morning I will have to restart the kerio service. My RH box runs great, so it's not an issue with the system.

At first, I thought it was because it was running on Fedora, so I installed AS 3.0 and it does the same thing. When Kerio 6.0.1 came out, I thought it would fix it...but it didn't. I have to sites running the same confuguration and they both exhibit the same characteristics of the shutdown issue.

Has anyone else had this problem?

Thanks in advance.

Sean
  •  
bperkins

Messages: 359
Karma: 0
Send a private message to this user
My server will crash periodically. I've reported it as a bug. They think it has to do with Safari doing weird stuff with SSL connections. Please report this as a bug and give them all the info you can :-)

BP
  •  
jonbrain

Messages: 305
Karma: 0
Send a private message to this user
I have this problem on my OS X server. It happens a lot more in 6.0 if you leave the Administrator console open. It seems less frequent in 6.01 but does still happen.
  •  
roope.vankka

Messages: 24
Karma: 0
Send a private message to this user
We had that kind of problem, but now only https service stops working occasionally (once a week)

This was a solution for us:

1. Check for empty messages from queue folders and delete them
2. Delete learning database of spam
3. Be sure to have a clean installation of KMS (if you have used beta, then remove all and then restore your store and configuration. In my opinion some betas destroyed the store so that KMS will crash every now and then after upgraded to final release. (Beta 4.3 and above) We had to find an old backup of kms5 and upgrade it to final release.

  •  
bperkins

Messages: 359
Karma: 0
Send a private message to this user
When I upgraded my 5.7.10 to 6.0.0, the entire KMS would crash at least once a day. Now, that I've upgraded to 6.0.1 it has gotten a lot better. Now, I'm having the same problem as roope.vankka, just SSL crashes about once a week. Developers are unsure what's causing it right now.....

BP
  •  
tonyh

Messages: 1
Karma: 0
Send a private message to this user

Am experiencing the problem running KMS 6.0.10 on SUSE Linux 9.2 Does anyone have a resolution as yet.

Thanks.
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user

Any progress on this issue?
Previous Topic: Distribution Lists in 6.1
Next Topic: SSL certificate recommendations
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 07:23:28 CET 2017

Total time taken to generate the page: 0.00464 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.