Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook 2011 Sync problem (Outlook 2011 Sync problem)
  •  
Erwin036

Messages: 9

Karma: 0
Send a private message to this user
Outlook auto syncing (EWS) has problemns on my clients Outlook 2011 mac's
The clients must manual send recieve ( the send receive button) to get mail.
The auto sync ( exchange) function doesn't word any more.

We are nou running kerio 8.5.2 and Outlook 2011 14.5.1

Kind regards

Erwin Prins
Netherlands


  •  
McIrish

Messages: 236
Karma: 8
Send a private message to this user
If you read some other posts, it looks like a major problem. You'll need to rollback to the previous version. 8.5.2 is not ready to be used.
  •  
Kedar

Messages: 1320
Karma: 48
Send a private message to this user
Previous Topic: KOFF performance Issue
Next Topic: Migration to new server
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Aug 21 21:40:02 CEST 2017

Total time taken to generate the page: 0.00427 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.