Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Invitations from iCloud not Arriving
  •  
NorthernAlberta

Messages: 53
Karma: 6
Send a private message to this user
Has anyone else experienced issues with meeting requests coming from users at me.com (a.k.a. iCloud)?

We have a person external to the company who is sending invitations from his Mac. I've noticed that he can send an invitation to one user at a time and it goes though, but if he sends it to more than one there are issues.

Looking through Connect's logs I can see the invite coming in for the first user, but never the second.

He claims to have never had issues before and is blaming Connect.

Here's the log entry for the message that did come through (added linebreaks to make it easier to read):

[08/Sep/2015 16:48:47]
Recv:
Queue-ID: 55ef65ce-000054df,
Service: SMTP,
From: <bounces<_at_>insideicloud.icloud.com>,
To: <name<_at_>example.com>,
Size: 34479,
Sender-Host: 17.151.1.42,
SSL: yes,
Subject: Name invited you to "Test Meeting".,
Msg-Id: <102221360.4495219.1441752510369.JavaMail.email<_at_>email.apple.com >


Anyone have any suggestions, or even where I can start looking to prove if the issue is on our end or his?
  •  
Brian Carmichael (Kerio)

Messages: 582
Karma: 58
Send a private message to this user
I just tested this from my personal iCloud account and it properly delivered the message to all recipients on the invite. I can see a separate log events for each invitee. In your case however it seems that there is no log event for the additional invitees. You can check the security log to see if there is some kind of security setting that is responsible for the behavior. Otherwise, you can enable SMTP server logging in the debug log to see if there is some failure or rejection during the communication. You might also ask the sender for a screenshot of the list of invitees.

Brian Carmichael
Senior Technical Marketing Engineer | Kerio
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
NorthernAlberta

Messages: 53
Karma: 6
Send a private message to this user
Thanks for the quick reply, Brian.

I've tried adding Apple's IP range to our trusted senders. We'll see if this resolves the issues. Perhaps it wasn't liking Spam Repellent or some other anti-spam. I'm not sure this will work as I wasn't seeing anything in the security logs, but I'll give it a try.

I took a look at the address listed for the other invitees on the meeting request that did come through and they appeared to be correct.
  •  
Brian Carmichael (Kerio)

Messages: 582
Karma: 58
Send a private message to this user
Perhaps you are on the right track by loosening some of the anti-spam controls. I did notice that the invite came from two different IP addresses, although they were from the same range 17.151.1.x

Brian Carmichael
Senior Technical Marketing Engineer | Kerio
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
Previous Topic: Outlook 2010 reversing attachment names
Next Topic: iPhone Active Sync out of Sync
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Jan 22 13:17:13 CET 2017

Total time taken to generate the page: 0.00459 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.