Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Auth in Outlook randomly changing
  •  
zebby

Messages: 233
Karma: 1
Send a private message to this user
Hi,

Our users authenticate against AD and we are seeing random users not being able to open Outlook because of error 0x80042011.
The fix is always to guide them through Control Panel to alter the mail authentication settings from 'Manual' to 'Secure Password Authentication' it's a simple fix but why does this setting change?
If you try to change this setting you can't save it, so it isn't the users messing so there must be something else going on, any thoughts?
Previous Topic: SMTP Delivery - Settings per domain?
Next Topic: SMTP add to send items
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Apr 28 00:44:51 CEST 2017

Total time taken to generate the page: 0.02224 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.