Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Always appearing "Sign in required" on andriod phone on wifi
  •  
evovtech

Messages: 4
Karma: 0
Send a private message to this user
Hi.

Can someone help why andriod phone on wifi network always appearing on the phone "Sign-in Required"?

What is the proper way of solution?

Thanks in advance.
  •  
ksnyder

Messages: 557
Karma: 36
Send a private message to this user
A great place to start would be http://kb.kerio.com/product/kerio-control/server-configurati on-kerio-control/authenticating-users-to-kerio-control-1811. html

It'll be easier to help diagnose after you've followed the above guide and offered additional information about what worked or didn't work, if the same message appears for other devices/users, and if you're connecting to the correct wifi, etc.

Ken Snyder
  •  
evovtech

Messages: 4
Karma: 0
Send a private message to this user
Hi. Here are the results based on the link provided.

Here is the actual scenario.
1. User access the wifi network
2. Prompt a user login. Username and Password
3. Assuming the credentials are correct, then you can now access the internet after few minutes again a messages appears "Sign-in required"

I have used the Automatic login, it is working. Only allow users are authorized to use.
What about the regular user without automatic login?

I have configure the RADIUS server. And follow the instructions "Using RADIUS server in Kerio Control" (but only design for Windows 7 clients) in order to setup the radius.

When I am going to access the wifi network. It will ask me EAP Method, Phase 2 authentication, CA Certificate, User Certification, Identity, Password. Upon entering required details, I click Connect. Then display shows "Connecting" and nothing is happening. I do not know what is happening.

Here are the details I entered. EAP Method=PEAP, Phase=MSCHAPV2, CA Cert=none, User Cert=none, Identity=domain name/username, Password=given.

Do you have procedures for Smart Phone like andriod and iphone?

Can you kindly help to solution this issues. Thanks in advance.
Previous Topic: automatic auth issues with AD
Next Topic: Configuring Vlan's in Hyper-v
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Feb 25 12:38:36 CET 2017

Total time taken to generate the page: 0.00376 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.