Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » 0x80040119:MAPI_E_EXTENDED_ERROR (Kerio connet problem)
  •  
basic

Messages: 1
Karma: 0
Send a private message to this user
Hi,
have win server 2008 R2, kerio connect 8.5.1.
User PC is Win7 with office 2013.

I have following problem:
In public folder when I want to move mail from folder to another folder
I got this message error: 0x80040119:MAPI_E_EXTENDED_ERROR.

And from time to time I get message: MAPI_E_CORRUPT_STORE.

This happened on two different PCs and two different email account.

Please can you help me to solve this problem.
Thank you.
  •  
ksnyder

Messages: 557
Karma: 36
Send a private message to this user
How large are the folders you're trying to move? Can you successfully move the mail in smaller chunks? Is there adequate disk space on the PC's?

Ken Snyder
Previous Topic: security log
Next Topic: Emails going directly to the trash
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Oct 21 03:13:08 CEST 2017

Total time taken to generate the page: 0.00344 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.