Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Problem calendar
  •  
Bongi

Messages: 4
Karma: 0
Send a private message to this user
Hello again,

I continued my tests with the evaluation version 6.0.1 and now I have a little problem with the calendar. It was worked very nice until today.
But now, when I clic on the Calendar section in my webmail browser access, I get a sandglass and I lose the control of webmail interface. After few minutes I can get the control back, but I have nothing wrote in the calendar section. The calendar continue to works in background,because I can add Events and i can have reminder of events.
I tested with different browsers and have the same problem.
I tested with another user and I dont have the problem.

Have you an explaination ?

Have a nice day.

Bongi
Previous Topic: Archiving
Next Topic: dismiss not working
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 02:10:02 CET 2017

Total time taken to generate the page: 0.00335 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.