Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outbox Renamed - "Delivered" (Mail.app Issue after using Kerio Connect Account Assistant)
  •  
Jon Gordon

Messages: 3
Karma: 1
Send a private message to this user
Hi,

I've come across a problem on multiple client computers that have just had a clean install of OS X 10.11.1 El Capitan. Using the Kerio Connect Account Assistant (Kerio Connect 8.5.3) I installed Mail, Contacts and Calendars etc. The installation went as expected and completed without an issue. However, when i opened the Mail.app for the second time a popup dialogue appeared: Outbox Renamed - Mail found an existing mailbox named Outbox; this mailbox is reserved for Mail. Your mailbox has been renamed to "Delivered".

Anybody else experiencing this or has any idea of how to fix it?





[Updated on: Thu, 22 October 2015 22:32]

  •  
mckingsley

Messages: 50
Karma: 1
Send a private message to this user
I just ran into this issue also. Please report.
  •  
kritzresn

Messages: 5
Karma: 2
Send a private message to this user
And another person with this issue, anyone found a solution yet ?
  •  
emp1re

Messages: 2
Karma: 0
Send a private message to this user
I'm having four clients with the same problem. Could you please help?
  •  
Silverstar

Messages: 147
Karma: 0
Send a private message to this user
I also have this issue now Sad
Kerio Connect 9.0.1 (394).
Fresh install of El Capitan, new user.

Need a solution urgently 'cause the popup comes every time you start mail and every time a new folder ist created.

This is very bad.
  •  
Pavel Dobry (Kerio)

Messages: 5141
Karma: 241
Send a private message to this user
Silverstar wrote on Wed, 13 January 2016 09:29
I also have this issue now Sad
Kerio Connect 9.0.1 (394).
Fresh install of El Capitan, new user.

Need a solution urgently 'cause the popup comes every time you start mail and every time a new folder ist created.

This is very bad.


Have you contacted our technical support and open a support incident?
What account do you use in Apple Mail? IMAP or EWS (Exchange).
Do you see Outbox folder in Kerio Connect Client?

[Updated on: Wed, 13 January 2016 09:47]


Knowledge Base: http://kb.kerio.com/.
Technical support: http://www.kerio.com/support
------------------
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
Silverstar

Messages: 147
Karma: 0
Send a private message to this user
Quote:
Have you contacted our technical support and open a support incident?

No, not yet.

Quote:
What account do you use in Apple Mail? IMAP or EWS (Exchange).

Account was configured using the Kerio Account Assistant.

Quote:
Do you see Outbox folder in Kerio Connect Client?

The normal Sent folder is there, the ones cerated by Apple Mail at every Startup are stored locally and therefore not visible in Webmail.

Best
Silverstar
  •  
Pavel Dobry (Kerio)

Messages: 5141
Karma: 241
Send a private message to this user
[quote title=Silverstar wrote on Wed, 13 January 2016 10:38]Quote:

Account was configured using the Kerio Account Assistant.


This does not answer that question. Apple Mail can create both even if you configure it with that tool. It uses some DNS wizardry do decide which one will be created.

Knowledge Base: http://kb.kerio.com/.
Technical support: http://www.kerio.com/support
------------------
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
Silverstar

Messages: 147
Karma: 0
Send a private message to this user
Oh sorry, the Account type shown by Apple Mail is IMAP.
  •  
Brian Carmichael (Kerio)

Messages: 559
Karma: 55
Send a private message to this user

Brian Carmichael
Senior Technical Marketing Engineer | Kerio
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
Silverstar

Messages: 147
Karma: 0
Send a private message to this user
Sorry bute the solution from the Apple forum din't work.
I also deleted the whole user an his directory.
The recreated the user and started the Kerio Connect Assistant.
The same thing again. Beginning with the second start of Mail the error message shows at every startup of Mail and every time a new folder is created Sad

It's El Capitan 10.11.2 and I have absolutely no idea how to complete the urgently needed new user 'til tommorrow without getting this fixed.
  •  
klynde

Messages: 20
Karma: 1
Send a private message to this user
Just an FYI. I had the same issue on a brand new 10.11.2 system (Kerio Connect 8.5.3). I removed the profile installed by the Kerio installer and set up everything manually. This seems to have worked. No more Delivered Items folder. Also for some odd reason the account was not showing the trash folder. It's there now.

Hope this helps.

Thanks
  •  
Silverstar

Messages: 147
Karma: 0
Send a private message to this user
Yes this was also the only "solution" for me.
I've configured Apple Mail manually an then run the Kerio Assitant just for the rest (Calendar, Contacts, Messages).
  •  
Think Fixed

Messages: 378

Karma: 50
Send a private message to this user
This issue only happens when we use the Kerio Account Assistant. I just confirmed that. I setup a new system for someone. We're running OS X El Capitan 10.11.3 on the new system. If I configure the account manually, we do not see this error. This issue was recently reported to me by one of my customers who was also setting up some new systems also running the latest version of El Capitan. The server is running Kerio Connect 9.0.1. Obviously, this is easy to avoid by just configuring the IMAP account manually, but it seems that maybe something in the Kerio Account Assistant is not agreeing with this versions of El Capitan. Someone at Kerio should run the Account Assistant on a clean installed system.

Howie Isaacks
Systems Admin | Apple Solutions Consultant
Think Fixed LLC, Dallas and Fort Worth

www.thinkfixed.com
lodewijk

Messages: 87
Karma: 1
Send a private message to this user
Same issue here

on a clean install of OSX v10.11.3
(no user migration, no upgrade nothing...complete clean system install and new user)

Kerio Connect v9.0.1 running on a brand new MacMini running OSX client 10.11.3
(with an valid official SSL certificate installed, not that it matters...)

Apple Mail was configured with IMAP via the "Webmail's Auto Config Tool Account Assistant Download Installer Wizard Executable File App Thingy"

My current work-around is running the "Webmail's Auto Config Tool Account Assistant Download Installer Wizard Executable File App Thingy"
but unchecking mail...and only setup Agenda.app and Contacts.app via the "Webmail's Auto Config Tool Account Assistant Download Installer Wizard Executable File App Thingy"

Then setup mail manually with IMAP.

Maybe OSX 10.11.4 might magically fix this some how??
Previous Topic: Kerio Connect Desktop Client
Next Topic: Kerio connect behind apache reverse proxy
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Dec 03 22:47:09 CET 2016

Total time taken to generate the page: 0.01031 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.