Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Directory Server cannot bind to ldap server (invalid credential)
  •  
mehul

Messages: 1
Karma: 0
Send a private message to this user
Dears Please i need an urgent solution, i have installed kerio ver.8.5.2 it was working greate sudenlly stoped working cannot bind to ldap server invalid credential......tried many time to restart kerio services but nothing hppens......HELP
  •  
Petr Dobry (Kerio)

Messages: 782
Karma: 61
Send a private message to this user
You should enable User authentication in debug log to see what going on ( http://kb.kerio.com/product/kerio-control/logs/using-the-deb ug-log-1450.html). Bud generally, invalid credentials means bad password or locked out account in directory service.

[Updated on: Thu, 29 October 2015 10:50]


Petr Dobry
Product Development Manager | Kerio
Previous Topic: Workstations have internet connection but Kerio dosent
Next Topic: OSX, Radius and Open Directory
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Aug 21 10:22:33 CEST 2017

Total time taken to generate the page: 0.00435 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.