Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio 8.5.3 and Outlook 2016 problems
  •  
McIrish

Messages: 234
Karma: 8
Send a private message to this user
The release notes say that 8.5.3 is compatible with Outlook 2016. We started upgrading our users to Office 2016 (not Office 365) and we find that we can't send mail. We receive just fine but can't send. This is for Windows machines. I have not attempted this with Mac clients yet. (I'd like to keep my job).We are running Ofice 2016 on Windows 10 machines.

Anyone else see this and if so, do you have a fix? Do I need to uninstall and reinstall the Kerio Outlook Connector?

  •  
Brian Carmichael (Kerio)

Messages: 681
Karma: 69
Send a private message to this user
The solution is provided in this forum thread: http://forums.kerio.com/mv/msg/30065/0/15/

Brian Carmichael
Senior Technical Marketing Engineer | Kerio
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
Previous Topic: Activesync rebuilding
Next Topic: Send to email with IP address instead of domain
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Jun 26 02:04:59 CEST 2017

Total time taken to generate the page: 0.00361 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.