Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect 8.5.3/9.0.0 + KOC + Office 2015 !
  •  
swierzbicki

Messages: 16
Karma: -1
Send a private message to this user
Hello,

I really need to remove all our KOFF and replace them with KOC (on terminal servers).
When I run KOC, I'm getting an error that our Office version is not supported.

Can someone helps me on this ?

Thank you
  •  
Pavel Dobry (Kerio)

Messages: 5228
Karma: 251
Send a private message to this user
KOC can run only with Outlook 2007 and older (http://www.kerio.com/support/kerio-connect#techspecs).

[Updated on: Mon, 23 November 2015 18:29]

Previous Topic: Command line to send email from a Linux machine
Next Topic: Accept all certificates -SSL trouble?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Apr 29 05:25:30 CEST 2017

Total time taken to generate the page: 0.00893 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.