Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » Provisioning: wrong utc_offset
  •  
Silverstar

Messages: 157
Karma: 0
Send a private message to this user
Hi Folks,

I've got a strange thing here:
Out of the sudden our KO 2.4.3 build 4805 provisions an utc_offset of -10800 to our snom phones instead of 3600 which leads to correct time in Germany...

KO displays date and time correctly in the web gui.

Rebooting KO didn' help Sad

Any ideas?

Best,
Silverstar
  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
Hi,

that's strange, I am currently not aware of any time issues with snom phones. Could I ask you to generate a support info file, download the configuration file of one of the phones and send both files back to me to <fjenicek<_at_>kerio.com>. I will take a look at it.

Thank you,
Filip
  •  
Silverstar

Messages: 157
Karma: 0
Send a private message to this user
Hi Filip,

strange, yes...
I've tested further and found out that if I disable our template override, the phones are provisioned with correct time. They get the same timezone but adifferent offset.
But: I don't have configured the offset in our template override...?!

Maybe I can send you our override via pm or email?

Best,
Silverstar
  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
Sure, email the template as well.
  •  
Silverstar

Messages: 157
Karma: 0
Send a private message to this user
Hi Filip,

you have mail Smile

Best,
Silverstar
  •  
fishtech

Messages: 626
Karma: 14
Send a private message to this user
Do you still have an NTP server available to your phones?

I assume on your Snom phone 42 is active in the setting Advanced > Network > Options on DHCP:on

Is your Snom phone able to reach port 42 (NTP time server port) on your server?

If DHCP is telling the phone to look for NTP on port 42, but the phone cannot find it the phone may be substituting in the Snom default time server value of 192.53.103.104

IIRC, some of my users had this issue when we gave them Snom phones to use at home that had been configured here on the network.

You could test for this by moving 42 from Advanced > Network > Options on DHCP:on to Advanced > Network > Options on DHCP:off and manually enter a time server in your region to see what happens.

HTH,

ft.
  •  
Silverstar

Messages: 157
Karma: 0
Send a private message to this user
Hi fishtech,

thank you.
With the help of Filip we tracked it down to some trouble with our template overrides...
Will keep you pisted here, if I know exactly what the problem was.

Best,
Silverstar
Previous Topic: outgoing call constraint
Next Topic: Redirecting incomming calls
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 11:57:42 CEST 2017

Total time taken to generate the page: 0.00485 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.