Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Kerio Control Box NG100 - won't turn ON after power failure!!!!
  •  
mhyll

Messages: 16
Karma: 0
Send a private message to this user
Dear Kerio,

I have now realized, that the NG100 box purchased won't turn ON after power failure!!!!

WTF? This are doing cheap routers for 20 euros!!!

Is there any setting? Or will there be fix for that? I am considering return the unit in 30 day no reason return warranty. I have the router in smaller company, with about 10 people, Kerio Connect running behind Control. So it is unacceptable that internet connection will switch off after power failure. I have the UPS on it, but after some time, the battery will be drained also. I don't see the reason, why unit is not powering on!!!

Tested also Control 9.0.0 RC1, and still not powering on automatically.

Any suggestion?

[Updated on: Fri, 04 December 2015 22:43]

  •  
Brian Carmichael (Kerio)

Messages: 681
Karma: 69
Send a private message to this user
The unit draws very little power so you should be able to keep it powered from a battery for quite some time. I agree that the unit should be able to power on immediately when connected, or at least if power was cut. We are working on a resolution, but in the meanwhile if this is a big issue for you and you need something immediately I suggest to contact your sales representative to discuss your options.

Brian Carmichael
Senior Technical Marketing Engineer | Kerio
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
mhyll

Messages: 16
Karma: 0
Send a private message to this user
So there will be a solution??? Or should I return and wait for NG100 v2 (which is supposed to have fixed this)?

[Updated on: Sat, 05 December 2015 01:34]

  •  
Brian Carmichael (Kerio)

Messages: 681
Karma: 69
Send a private message to this user
Please consult with your Kerio sales representative. They can provide you with more information.

Brian Carmichael
Senior Technical Marketing Engineer | Kerio
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
Rialb

Messages: 1
Karma: 0
Send a private message to this user
Have to agree - just installed NG100 - TWO issues
1 - A Router that does not auto start at power on in the event of a loss of mains!????? - RUBBISH.... of no use for many obvious reasons.
2 - A Power indicator that you cannot see unless you cover the "light" with your hand to make a dark tunnel!??? - Try to get the client to see this and accept it as adequate???!
3 - A Power on function that you cannot be sure is going to operate - even worse when you note that the only indicating light source is -
a/ covered by your great finger when you are trying to turn it on and
b/ refer item 2 - you cannot see it anyway!

Note that after having trouble getting it operational we called support - they suggested the "cover the "light" with your hand to make a dark tunnel!".... and there appears to be another indicator on the panel but support don't know what it does... if anything!

A seriously sorry product...... Embarassed
  •  
c23_Mike

Messages: 19
Karma: 1
Send a private message to this user
Hi there!

Hanging me in there, to read if there is a solution to auto powering on in an update. A real lighting led would also be fine.
Previous Topic: Skipping an update
Next Topic: Port forward from LAN
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Jun 24 21:00:31 CEST 2017

Total time taken to generate the page: 0.00487 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.