Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect user issue
  •  
Seaqu3st

Messages: 13
Karma: 0
Send a private message to this user
I have noticed that one of our users is not receiving email.

All mail is being received to the server, but it's not being sorted to the user.

Is there a reset, or something that I'm not aware of to cure this?

I have re-indexed the user's a/c a few times, but without any luck.

Their email a/c isn't full either, as they still have approx 40% storage left.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Please check the mail log on a server to make sure that the email is properly delivered to the user mailbox.
  •  
Seaqu3st

Messages: 13
Karma: 0
Send a private message to this user
It doesn't look like it's getting delivered for some reason, but I don't see any error in the logs.
  •  
Seaqu3st

Messages: 13
Karma: 0
Send a private message to this user
Found it.
An error in the new server based mail sorting rules.
Should have been "all" instead of "any" on 1 of the rules to discard.
Previous Topic: End of Microsoft Entourage 2004 and 2008 support
Next Topic: Domain footer in senders "Sent Items" copy?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Jun 26 21:13:01 CEST 2017

Total time taken to generate the page: 0.00392 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.