Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » disable authentication
  •  
ymachado

Messages: 9
Karma: 0
Send a private message to this user
hello, how can i disable authentication for an specific url gruop.
i tried checking "do not require authentication" Confused but it doesn´t work
hope you can help me!!!
Confused Confused Confused Sad Sad Sad
  •  
Brian (GFI/Kerio)

Messages: 742
Karma: 71
Send a private message to this user
Make sure your rule is at the top of the content rules. Also make sure to leave the source column empty so that it is set to 'Any'.

Brian Carmichael
Instructional Content Architect
  •  
ymachado

Messages: 9
Karma: 0
Send a private message to this user
Thanks for your answer but the i couldn't solve, check this out please. thanks

  • Attachment: rules.PNG
    (Size: 54.01KB, Downloaded 165 times)
  •  
Brian (GFI/Kerio)

Messages: 742
Karma: 71
Send a private message to this user
Perhaps your URL group is not matching the URL entered by the user. After the user authenticates, verify in the web log that in fact Kerio Control is identifying the URL accessed by the user, then compare it to the URLs you've defined in your group.

Brian Carmichael
Instructional Content Architect
  •  
ymachado

Messages: 9
Karma: 0
Send a private message to this user
The url group matching with the url entered, if I change the action to deny in the content filter kerio denies the sites including in that group but the authentication prompt always appear.
./fa/4182/0/

[Updated on: Thu, 07 January 2016 17:08]

  •  
Brian (GFI/Kerio)

Messages: 742
Karma: 71
Send a private message to this user
Please include a screenshot of your authentication settings from the Domains and User login dialog.

Brian Carmichael
Instructional Content Architect
  •  
ymachado

Messages: 9
Karma: 0
Send a private message to this user
./fa/4183/0/

  •  
Brian (GFI/Kerio)

Messages: 742
Karma: 71
Send a private message to this user
And what is the behavior if you disable "Force non-transparent proxy server authentication"? Probably those sites in your URL group include objects from other websites that you didn't define.

Brian Carmichael
Instructional Content Architect
  •  
ymachado

Messages: 9
Karma: 0
Send a private message to this user
If I disable "Force non-transparent proxy server authentication" i can access to all sites without authentication including the group, the authentication prompt do not appear when I access to any site.
  •  
Brian (GFI/Kerio)

Messages: 742
Karma: 71
Send a private message to this user
Are you using a terminal server? In the web log does it show any authenticated user?

Brian Carmichael
Instructional Content Architect
  •  
ymachado

Messages: 9
Karma: 0
Send a private message to this user
i am using kerio control 8.2 in vmware workstation, and in the web log shows me authenticated user and only records the url of the group that i need wihout autjentication, for example: wikipedia is not in the unauthenticated group and kerio doesn´t record it. ./fa/4186/0/

all this is with the option "Force non-transparent proxy server authentication" checked.


and with the "Force non-transparent proxy server authentication" unchecked, ask me for the authentication and log all sites.

  • Attachment: web logs.png
    (Size: 55.96KB, Downloaded 369 times)

[Updated on: Thu, 07 January 2016 20:57]

  •  
Brian (GFI/Kerio)

Messages: 742
Karma: 71
Send a private message to this user
Kerio Control web log records all URLs, whether the user is authenticated or not. I'm still not quite understanding your issue at this point. If you are not using a Terminal Server type of environment, then you should not use the option to force non-transparent authentication. You should also upgrade your server, version 8.2 is quite old.

Brian Carmichael
Instructional Content Architect
  •  
ymachado

Messages: 9
Karma: 0
Send a private message to this user
i´ll upgrade the kerio control, thanks for being so patient.
Previous Topic: IPsec remote access VPN problem
Next Topic: IPsec VPN tunnel on the basis of certificates connects and disconnects continuously
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Sep 23 02:11:25 CEST 2017

Total time taken to generate the page: 0.00477 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.