Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » VoIP phones losing connection (Control or Operator?)
  •  
nhoague

Messages: 848
Karma: 18
Send a private message to this user
Hey there,

I have a business with three locations, all Kerio Control VPN tunnel between the location, and at the main HQ is where the Operator box sits.

Very often we'll get a complaint that one of the remote phones (Cisco SPA504G) lights go orange and obviously calls don't complete, nor can they make calls.

Now the weird thing is, if we factory reset the phone, it will sometimes try to pull a dup IP, which Control should remember in the DHCP lease table who to give IPs to, and whats even more weird, when it does get an IP it won't provision. We have the tftp server set correctly and it is reachable over the VPN tunnel.

When the phone lights go orange the status page of the phone says Forbidden or No response. How can this be over a VPN tunnel? And especially when there are many phones that are still connected and operable.

I'm not sure how to even begin testing this, ideas?

Thanks!
  •  
ICT and Me

Messages: 923

Karma: 53
Send a private message to this user
Nicholas, I think the best way is to use Wireshark and see what happens on TCP/UDP level. It sounds indeed the connection gets lost.
Is this always the same phone or random. Otherwise you can think there is a software problem with the phone. Maybe it needs a firmware update or so.

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
nhoague

Messages: 848
Karma: 18
Send a private message to this user
Thats the weird thing, its not always the same phone, could be different phones, different locations.

Digging a little deeper, I've noticed the VPN tunnels sometimes re-sync the routing table. I'm wondering if thats a potential cause. Anyways Im more curious if anyone else has come across that problem before.

Its also a little interesting, we've noticed sometimes Control will hand out two IP addresses to one MAC, usually the MAC of a Cisco SPA504G. Odd!
Previous Topic: VPN Help
Next Topic: problem route table?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Jan 24 16:24:45 CET 2017

Total time taken to generate the page: 0.00893 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.