Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Android and PC setup help for email problem (emails marked as read on PC)
  •  
telykv

Messages: 2
Karma: 0
Send a private message to this user
I have had Kerio Connect set up for sometime on our office PC's.
One user has their Android phone set up as IMAP and when he read or deleted emails on his phone, it was not marked as read on his computer which is the way he wants it. He needs it this way as he wants a reminder when he gets back to the office to take care of the information in the email. It's been working this way for at least a year.

There was an upgrade to his phone awhile ago, and he was having problems getting his emails. Now for some reason, when he reads or deletes an email on his phone, they are deleted or marked read on his PC. I understand that some people want emails this way, but in his situation, he doesn't want them to be marked as read or deleted.

We are using Kerio Connector 8.4.3.4229

Can you tell me what he can change on his settings to get this to work?

Confused

  •  
UnifiedTechs-Brian

Messages: 159
Karma: 15
Send a private message to this user
This is the way IMAP should behave, not aware of any way to force it to be broken.

You could try using POP3 for email on the phone, then set it not to delete mail from the server when downloaded or deleted. I know some software clients can be set up this way, but not sure about android.

- Brian
Kerio Preferred Partner, Reseller & Hosting Provider
Unified Technology Solutions
  •  
telykv

Messages: 2
Karma: 0
Send a private message to this user
As per your reply from a while ago, we have a new user and want to set up his new phone Android phone as Pop to get his emails from the Kerio account we set up.
What are all the proper settings to enter? Ports, and incoming mail and outgoing mail settings.
I've tried a few different settings but with no luck.

Help.
  •  
Carsten Maas (Kerio)

Messages: 247
Karma: 27
Send a private message to this user
Please have look at this KB article:
http://kb.kerio.com/1329

If you still encounter problems, do not hesitate to contact our technical support:
http://www.kerio.com/support

[Updated on: Tue, 17 May 2016 07:45]


Carsten Maas
Technical Marketing Engineer
Kerio Technologies

Kerio Deutschland youtube Channel
http://www.youtube.com/KerioDeutschland
Previous Topic: Serious problem since 9.03
Next Topic: COPY OF EVERY SEND MAIL
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Dec 04 17:13:51 CET 2016

Total time taken to generate the page: 0.09330 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.