Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook 2013 messages stuck in outbox
  •  
ComputerBudda

Messages: 104
Karma: 5
Send a private message to this user
Installed the second Office 2013 on the network. Kerio version 8.3.3.3 32bit. First install was new install and worked fine. Second install was over the top of Office 2003 and k-off wouldn't work. Uninstalled 2003, did a repair on k-off and it installed and configured just fine. Mail connects but will not send an email. It says in the outbox.

Where do I look to figure out what is going on?
  •  
Bud Durland

Messages: 370
Karma: 39
Send a private message to this user
Uninstall KOFF. Remove the user's mail profile. Re-install KOFF. That's what we had to do.
Previous Topic: webmail keyboard shortcuts
Next Topic: Kerio Connect Client v9 - time format in columns
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Mar 28 12:05:22 CEST 2017

Total time taken to generate the page: 0.00796 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.