Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook 2016 and Kerio Offline connector cause start up failure (Outlook 2016 and Kerio Offline connector cause start up failure)
  •  
roywasse

Messages: 4
Karma: 0
Send a private message to this user
For the last couple of weeks Outlook 2016 hangs while trying to start it up with a kerio profile. It stops at 'processing', the connector status is 'idle/synchronized' at that moment.

After a fresh install of Outlook and deletion of my kerio profile it starts up again after a couple of attempts of reinstalling and profile deletions (which is extra weird of course). I off course also reinstalled the Kerio connector several times.

I'm using the latest Dutch Outlook 2016 version that comes with Office 365.

Other profiles, like a Gmail Outlook profile do not have this issue. I've set up Outlook 2016 so that I can select which profile to use after launching outlook. Outlook will start up with a gmail profile, while the kerio profile causes Outlook to hang after selecting it.

I'm using the Kerio 9.0.1 connector ATM, but I also tried 9.0.0 to see if the problem persists, and it does. The server version is 9.0.1. Since the server was upgrade to this version the issue started.

I really hope there's some sort of solution. Any help & suggestions are appreciated.

[Updated on: Tue, 09 February 2016 20:55]

  •  
Brian Carmichael (Kerio)

Messages: 624
Karma: 63
Send a private message to this user
I suggest to contact our technical support. They will need to review the log data of your Outlook Connector. As an alternative you might consider using and Exchange ActiveSync account. http://kb.kerio.com/1755

Brian Carmichael
Senior Technical Marketing Engineer | Kerio
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
roywasse

Messages: 4
Karma: 0
Send a private message to this user
Well, renaming the OST file related to the kerio profile at C:\Users\m1\AppData\Local\Microsoft\Outlook fixes the problem.

Weird stuff
Previous Topic: Accessing Compressed Archive on OSX - Permissions?
Next Topic: Outlook 2010 + KOFF very slow(freezing) loading/searching
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Mar 29 19:04:36 CEST 2017

Total time taken to generate the page: 0.00397 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.