Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook 2016/Kerio Connector crashing when adding a mailbox
  •  
g.slager

Messages: 16
Karma: 3
Send a private message to this user
OS: Windows 10 Pro
Outlook: 2016
Kerio Connect 9.0.1 (394)

Hi Guys,

Outlook 2016 is consistently crashing when I try to add a mailbox to the main Kerio profile. We use this method to view each others calendars. This method has been working great for me for years. Right now i'm configuring a new PC and when I try to add a mailbox (see att. image) it constantly crashes. When this happens and try to reboot Outlook 2016 it gets stuck on 'loading profile'. I know this is not a permissions problem.

Does anyone have any idea on how to fix this?

  • Attachment: IMG_5360.JPG
    (Size: 97.32KB, Downloaded 86 times)

[Updated on: Mon, 22 February 2016 12:04]

  •  
g.slager

Messages: 16
Karma: 3
Send a private message to this user
http://kb.kerio.com/product/kerio-connect/email-clients/keri o-outlook-connector/outlook-with-the-outlook-connector-is-cr ashing-or-hanging-345.html

I followed this entire article on the Outlook Connector and nothing is solving this problem. I would really like to hear from Kerio's staff about this. It's happening with more PC's i'm installing, both W10, one OL 2013 and one OL 2016.
  •  
Zdenek Samuel (Kerio)

Messages: 554
Karma: 22
Send a private message to this user
Hi, for analysis of your issue we will need some debug logs. The best way to share your logs with us is via technical support. Please contact them, they will ask you for appropriate files. Thanks.

Zdenek Samuel
Director of QA
Kerio Technologies
  •  
Pavel Dostal (Kerio)

Messages: 180
Karma: 5
Send a private message to this user
Sometimes it is more reliable to configure KOFF profile from Mail in Control Panel, not from Outlook itself.

If KOFF crashes, there should be Kerio Assist window with dialog about send crash information to Kerio. Have you seen that dialog? Have you send the crash info?

Pavel Dostal
Kerio Technologies
  •  
g.slager

Messages: 16
Karma: 3
Send a private message to this user
[img]./fa/4228/0/[/img]

I just tried to configure the profile trough control panel. Adding the extra mailboxes went very smooth, but then when I started OL, I got this error (screenshot).

I'm aware I can contact technical support, but I thought i'd ask here before getting paid help. After all I've set up dozen's of PC with this config, with no problems at all.

Maybe important to mention; OL/Kerio Connector work fine when configured trough the auto-setup. It's only when I want to add extra mailboxes (to get access to the shared calendars) that it's crashing.

  • Attachment: Naamloos.png
    (Size: 82.57KB, Downloaded 96 times)
Previous Topic: Webmail login browser type
Next Topic: remove Users from Kerio with message folder
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Mar 23 05:14:32 CET 2017

Total time taken to generate the page: 0.01067 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.