Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Custom Rule Not Processing in Order? (Custom Rule set to allow a domain is being blocked.)
  •  
Leo2015

Messages: 5
Karma: 0
Send a private message to this user
We have one rule set to allow *.x.cz that is higher in the list than a rule set to block *.cz. This has worked fine in the past, but now the emails from johndoe<_at_>x.cz are being blocked. The security log shows the message being rejected due to the rule lower in the custom rules list.
  •  
MarkK

Messages: 454
Karma: 46
Send a private message to this user
I would take a close look at the email headers to make sure that something hasn't changed, causing it to no longer exactly match your Allow rule. Only takes 1 character changed to no longer match the rule.
  •  
Leo2015

Messages: 5
Karma: 0
Send a private message to this user
Problem solved, thanks The rule works as expected if the domain is set to x.cz instead of *.x.cz. The original rule would work if the inbound address were johndoe@something.x.cz, but not johndoe<_at_>x.cz.
Previous Topic: KC 9.0.1 - CalDAV clients loses sync/rights
Next Topic: full text search not working in Android GMail App
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Feb 23 05:54:49 CET 2017

Total time taken to generate the page: 0.02260 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.