Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect webmail slow after upgrade to 9.0x (Troubleshooting)
  •  
Skatteboe

Messages: 3
Karma: 0
Send a private message to this user
I upgraded from 8.5.3 to 9.0.1 and the webmail got superslow. After a few days I upgraded to 9.0.2 but nothing changed. I saw in the firewall that it blocked traffic from the mailserver on the dmz to the internal network (udp/137 netbios). I allowed it for a test and it seems to make the mailserver go in normal speed again. This port should not be open. It was superslow both from the internet and from the inside company network. Have not tried it yet from the internet side.
The server is running in a vm-ware and I use as host a win 2008 R2, 2 cores and 12 GB memory.
I usually run this server on 1 core and 8 GB of memory. I just enhanced it for troubleshooting.
Previous Topic: shared calendars - outlook 2011 (mac)
Next Topic: Status: 4.3.0 Recipient's mailbox busy?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 17:02:00 CEST 2017

Total time taken to generate the page: 0.00404 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.